{"action":"Upgrade common-lisp-controller to 4.15sarge3 or later.","affected":[{"fixed":"4.15sarge3","introduced":"0"}],"component":"common-lisp-controller","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["4.15sarge3"],"id":"tcs_01M5NZDPY8KAC8RY0W8XDVWHRV","modified_at":"2026-03-09T02:09:48.061201Z","published_at":"2005-11-21T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-811-2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-811-2","url":"https://osv.dev/vulnerability/DSA-811-2"}],"summary":"common-lisp-controller - design error"}