{"action":"Upgrade python2.2 to 2.2.1-4.8 or later.","affected":[{"fixed":"2.2.1-4.8","introduced":"0"}],"component":"python2.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.1-4.8"],"id":"tcs_01M5NZDR44TZXE2RV89DS871H8","modified_at":"2026-03-09T02:09:22.444530Z","published_at":"2005-09-22T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-817-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-817-1","url":"https://osv.dev/vulnerability/DSA-817-1"}],"summary":"python2.2 - integer overflow"}