{"action":"Upgrade mason to 1.0.0-2.2 or later.","affected":[{"fixed":"1.0.0-2.2","introduced":"0"}],"component":"mason","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["1.0.0-2.2"],"id":"tcs_01M5NZDX7DT5M8VXJQ0KJPNTXY","modified_at":"2026-03-09T02:10:48.412060Z","published_at":"2005-10-06T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-845-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-845-1#Debian:3.1/mason","url":"https://osv.dev/vulnerability/DSA-845-1"}],"summary":"mason - programming error"}