{"action":"Upgrade lynx to 2.8.4.1b-3.3 or later.","affected":[{"fixed":"2.8.4.1b-3.3","introduced":"0"}],"component":"lynx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.8.4.1b-3.3"],"id":"tcs_01M5NZE2EV3Y9T7JV5KW1958J7","modified_at":"2026-03-09T02:09:45.039878Z","published_at":"2005-10-27T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-874-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-874-1","url":"https://osv.dev/vulnerability/DSA-874-1"}],"summary":"lynx - buffer overflow"}