{"action":"Upgrade phpgroupware to 0.9.14-0.RC3.2.woody5 or later.","affected":[{"fixed":"0.9.14-0.RC3.2.woody5","introduced":"0"}],"component":"phpgroupware","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.9.14-0.RC3.2.woody5"],"id":"tcs_01M5NZE6RF0JNHM5N5FQXHNG5T","modified_at":"2026-03-09T02:09:13.986830Z","published_at":"2005-11-17T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-898-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-898-1","url":"https://osv.dev/vulnerability/DSA-898-1"}],"summary":"phpgroupware - programming errors"}