{"action":"Upgrade fetchmail to 5.9.11-6.4 or later.","affected":[{"fixed":"5.9.11-6.4","introduced":"0"}],"component":"fetchmail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["5.9.11-6.4"],"id":"tcs_01M5NZE73KVM0VW4J26QR4M0AK","modified_at":"2026-03-09T02:08:52.085195Z","published_at":"2005-11-22T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-900-3"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-900-3","url":"https://osv.dev/vulnerability/DSA-900-3"}],"summary":"fetchmail - programming error"}