{"action":"Upgrade fetchmail-ssl to 5.9.11-6.3 or later.","affected":[{"fixed":"5.9.11-6.3","introduced":"0"}],"component":"fetchmail-ssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["5.9.11-6.3"],"id":"tcs_01M5NZE77AD6XT7TJX1EK0D2T6","modified_at":"2026-03-09T02:08:52.085195Z","published_at":"2005-11-22T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-900-3"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-900-3#Debian:3.0/fetchmail-ssl","url":"https://osv.dev/vulnerability/DSA-900-3"}],"summary":"fetchmail - programming error"}