{"action":"Upgrade xpdf to 1.00-3.8 or later.","affected":[{"fixed":"1.00-3.8","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.00-3.8"],"id":"tcs_01M5NZEFEC48QV1VCX53Q4DZYE","modified_at":"2026-03-09T02:08:52.575676Z","published_at":"2006-01-09T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-931-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-931-1","url":"https://osv.dev/vulnerability/DSA-931-1"}],"summary":"xpdf - buffer overflows"}