{"action":"Upgrade xpdf to 3.00-13.4 or later.","affected":[{"fixed":"3.00-13.4","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["3.00-13.4"],"id":"tcs_01M5NZEFHYQHYE5XC6P4KDHDRR","modified_at":"2026-03-09T02:08:52.575676Z","published_at":"2006-01-09T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-931-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-931-1#Debian:3.1/xpdf","url":"https://osv.dev/vulnerability/DSA-931-1"}],"summary":"xpdf - buffer overflows"}