{"action":"Upgrade tetex-bin to 1.0.7+20011202-7.7 or later.","affected":[{"fixed":"1.0.7+20011202-7.7","introduced":"0"}],"component":"tetex-bin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.0.7+20011202-7.7"],"id":"tcs_01M5NZEGYCJ442012P8N58R4H2","modified_at":"2026-03-09T02:09:14.289023Z","published_at":"2006-01-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-937-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-937-1#Debian:3.0/tetex-bin","url":"https://osv.dev/vulnerability/DSA-937-1"}],"summary":"tetex-bin - buffer overflows"}