{"action":"Upgrade sudo to 1.6.8p7-1.4 or later.","affected":[{"fixed":"1.6.8p7-1.4","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["1.6.8p7-1.4"],"id":"tcs_01M5NZEJE2FG7AR59S71Z8W6WC","modified_at":"2026-03-09T02:08:38.966264Z","published_at":"2006-04-08T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-946-2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-946-2#Debian:3.1/sudo","url":"https://osv.dev/vulnerability/DSA-946-2"}],"summary":"sudo - missing input sanitising"}