{"action":"Upgrade kdelibs to 4:3.3.2-6.4 or later.","affected":[{"fixed":"4:3.3.2-6.4","introduced":"0"}],"component":"kdelibs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["4:3.3.2-6.4"],"id":"tcs_01M5NZEJNB9ZWPWH3V054QJG08","modified_at":"2026-03-09T02:11:40.643762Z","published_at":"2006-01-20T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-948-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-948-1","url":"https://osv.dev/vulnerability/DSA-948-1"}],"summary":"kdelibs - heap overflow"}