{"action":"Upgrade libapache-auth-ldap to 1.6.0-8.1 or later.","affected":[{"fixed":"1.6.0-8.1","introduced":"0"}],"component":"libapache-auth-ldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["1.6.0-8.1"],"id":"tcs_01M5NZEKBR53GCNMH0KBKNAP2H","modified_at":"2026-03-09T02:09:17.574152Z","published_at":"2006-01-23T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-952-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-952-1#Debian:3.1/libapache-auth-ldap","url":"https://osv.dev/vulnerability/DSA-952-1"}],"summary":"libapache-auth-ldap - format string vulnerability"}