{"action":"Upgrade unalz to 0.30.1 or later.","affected":[{"fixed":"0.30.1","introduced":"0"}],"component":"unalz","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["0.30.1"],"id":"tcs_01M5NZEMBEY2QH18C5XB043TVC","modified_at":"2026-03-09T02:11:32.256454Z","published_at":"2006-01-30T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-959-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-959-1","url":"https://osv.dev/vulnerability/DSA-959-1"}],"summary":"unalz - buffer overflow"}