{"action":"Upgrade gpdf to 2.8.2-1.2sarge3 or later.","affected":[{"fixed":"2.8.2-1.2sarge3","introduced":"0"}],"component":"gpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["2.8.2-1.2sarge3"],"id":"tcs_01M5NZEQCT50SZ6AT0HR7VHDJD","modified_at":"2026-03-09T02:09:06.898353Z","published_at":"2006-02-15T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-974-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-974-1","url":"https://osv.dev/vulnerability/DSA-974-1"}],"summary":"gpdf - buffer overflow"}