{"action":"Upgrade pcre3 to 6.3-0.1etch1 or later.","affected":[{"fixed":"6.3-0.1etch1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["6.3-0.1etch1"],"id":"tcs_01M5NZEVW58GMN8WSEDHWVBPSY","modified_at":"2026-03-09T01:01:19.188842Z","published_at":"2005-08-29T00:00:00Z","references":["https://osv.dev/vulnerability/DTSA-10-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DTSA-10-1","url":"https://osv.dev/vulnerability/DTSA-10-1"}],"summary":"pcre3 - buffer overflow"}