{"action":"Upgrade vim to 1:6.3-085+0.0etch1 or later.","affected":[{"fixed":"1:6.3-085+0.0etch1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["1:6.3-085+0.0etch1"],"id":"tcs_01M5NZEYSWZZ0EFTKGVZ3A710C","modified_at":"2026-03-09T01:01:59.487742Z","published_at":"2005-09-08T00:00:00Z","references":["https://osv.dev/vulnerability/DTSA-12-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DTSA-12-1","url":"https://osv.dev/vulnerability/DTSA-12-1"}],"summary":"vim - modeline exploits"}