{"action":"Upgrade mailutils to 1:0.6.90-2.1etch1 or later.","affected":[{"fixed":"1:0.6.90-2.1etch1","introduced":"0"}],"component":"mailutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["1:0.6.90-2.1etch1"],"id":"tcs_01M5NZFAAYY97PBV602VJFB3V2","modified_at":"2026-03-09T01:01:33.488149Z","published_at":"2005-10-13T00:00:00Z","references":["https://osv.dev/vulnerability/DTSA-20-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DTSA-20-1","url":"https://osv.dev/vulnerability/DTSA-20-1"}],"summary":"mailutils - Format string vulnerability"}