{"action":"Upgrade inkscape to 0.43-0.0etch1 or later.","affected":[{"fixed":"0.43-0.0etch1","introduced":"0"}],"component":"inkscape","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.43-0.0etch1"],"id":"tcs_01M5NZFC0ASYRCXWXBN8RKQF2K","modified_at":"2026-03-09T01:00:50.696188Z","published_at":"2005-12-05T00:00:00Z","references":["https://osv.dev/vulnerability/DTSA-24-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DTSA-24-1","url":"https://osv.dev/vulnerability/DTSA-24-1"}],"summary":"inkscape - buffer overflow"}