{"action":"Upgrade fuse to 2.3.0-4.2etch1 or later.","affected":[{"fixed":"2.3.0-4.2etch1","introduced":"0"}],"component":"fuse","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["2.3.0-4.2etch1"],"id":"tcs_01M5NZFCBAV8XYJGNZVXWEPE3Z","modified_at":"2026-03-09T01:01:55.121234Z","published_at":"2006-01-20T00:00:00Z","references":["https://osv.dev/vulnerability/DTSA-27-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DTSA-27-1","url":"https://osv.dev/vulnerability/DTSA-27-1"}],"summary":"fuse - potential data corruption when installed seduid root"}