{"action":"Upgrade hyperestraier to 1.0.6-1.1etch1 or later.","affected":[{"fixed":"1.0.6-1.1etch1","introduced":"0"}],"component":"hyperestraier","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["1.0.6-1.1etch1"],"id":"tcs_01M5NZFCTXDP6FXV3VS608FM3Z","modified_at":"2026-03-09T01:01:11.939832Z","published_at":"2006-09-27T00:00:00Z","references":["https://osv.dev/vulnerability/DTSA-31-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DTSA-31-1","url":"https://osv.dev/vulnerability/DTSA-31-1"}],"summary":"hyperestraier - cross-site request forgery (CSRF) vulnerability"}