{"action":"Upgrade bcfg2 to 0.8.6.1-1.1etch1 or later.","affected":[{"fixed":"0.8.6.1-1.1etch1","introduced":"0"}],"component":"bcfg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:4.0","exploited":false,"fixed_versions":["0.8.6.1-1.1etch1"],"id":"tcs_01M5NZFCYQ52348P4ZHCQ1YXA6","modified_at":"2007-02-01T00:00:00Z","published_at":"2007-02-01T00:00:00Z","references":["https://osv.dev/vulnerability/DTSA-32-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DTSA-32-1","url":"https://osv.dev/vulnerability/DTSA-32-1"}],"summary":"bcfg2 - programming error"}