{"action":"Upgrade aircrack-ng to 1:0.8-0.1lenny1 or later.","affected":[{"fixed":"1:0.8-0.1lenny1","introduced":"0"}],"component":"aircrack-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["1:0.8-0.1lenny1"],"id":"tcs_01M5NZFD9VRKHFVQKTFFTJQVJP","modified_at":"2026-03-09T01:01:42.950749Z","published_at":"2007-05-22T00:00:00Z","references":["https://osv.dev/vulnerability/DTSA-35-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DTSA-35-1","url":"https://osv.dev/vulnerability/DTSA-35-1"}],"summary":"aircrack-ng - programming error"}