{"action":"Upgrade ipsec-tools to 1:0.6.6-3.1lenny1 or later.","affected":[{"fixed":"1:0.6.6-3.1lenny1","introduced":"0"}],"component":"ipsec-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:5.0","exploited":false,"fixed_versions":["1:0.6.6-3.1lenny1"],"id":"tcs_01M5NZFEJREZAFWH3PNXAB3PT2","modified_at":"2026-03-09T01:01:47.204418Z","published_at":"2007-07-13T00:00:00Z","references":["https://osv.dev/vulnerability/DTSA-42-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DTSA-42-1","url":"https://osv.dev/vulnerability/DTSA-42-1"}],"summary":"ipsec-tools - missing input sanitising"}