{"action":"Upgrade php-gettext to 1.0.12-0.1 or later.","affected":[{"fixed":"1.0.12-0.1","introduced":"0"}],"component":"php-gettext","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.12-0.1"],"id":"tcs_01M5P53WH5PZDBKMX49ZX17RVV","modified_at":"2026-10-24T05:00:04.846514470Z","published_at":"2019-11-04T21:15:11.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8980","https://security-tracker.debian.org/tracker/CVE-2015-8980"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8980#Debian:14/php-gettext","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8980"}],"summary":"The plural form formula in ngettext family of calls in php-gettext before 1.0.12 allows remote attackers to execute arbitrary code."}