{"action":"Upgrade ruby to 3.4.12-r0 or later.","affected":[{"fixed":"3.4.12-r0","introduced":"0"}],"component":"ruby","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["3.4.12-r0"],"id":"tcs_01M5XGACXPNCMRQSXVD5RPFM37","modified_at":"2026-10-27T12:30:02.539343890Z","published_at":"2026-10-22T01:16:57.603Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-110264","https://security.alpinelinux.org/vuln/CVE-2026-110264"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-110264","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-110264"}],"summary":"An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before 19.1.9, 19.2 before 19.2.9, 19.3 before 19.3.6, 19.4 before 19.4.3, and 1"}