{"action":"Upgrade ruby to 3.4.12-r0 or later.","affected":[{"fixed":"3.4.12-r0","introduced":"0"}],"component":"ruby","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["3.4.12-r0"],"id":"tcs_01M5XGAFJ6M92NWZ8MQF5PJJAC","modified_at":"2026-10-27T09:30:03.554744512Z","published_at":"2026-10-13T02:17:00.840Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-97229","https://security.alpinelinux.org/vuln/CVE-2026-97229"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-97229","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-97229"}],"summary":"GitLab has remediated an issue in GitLab CE/EE affecting all versions from 19.2 before 19.2.8, 19.3 before 19.3.5, and 19.4 before 19.4.2 that, under certain conditions, could have allowed an unauthen"}