{"action":"Upgrade libxi to 2:1.8.4-1 or later.","affected":[{"fixed":"2:1.8.4-1","introduced":"0"}],"component":"libxi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.8.4-1"],"id":"tcs_01M5Z63RASV0N2W5WJMY5BQJDY","modified_at":"2026-11-02T12:03:13.015058493Z","published_at":"2026-10-27T17:16:57.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109089","https://security-tracker.debian.org/tracker/CVE-2026-109089"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109089#Debian:14/libxi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109089"}],"summary":"A buffer overflow when handling DEVICE_RESOLUTION in libXi before 1.8.4 could overflow a heap, triggered by a malicious X server."}