{"action":"Upgrade node-dompurify to 3.4.17+dfsg-1 or later.","affected":[{"fixed":"3.4.17+dfsg-1","introduced":"0"}],"component":"node-dompurify","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.17+dfsg-1"],"id":"tcs_01M5ZFSZNDPSXP4V2TPCS6EJVF","modified_at":"2026-11-02T22:00:06.544503686Z","published_at":"2026-10-27T00:17:11.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-116803","https://security-tracker.debian.org/tracker/CVE-2026-116803"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-116803#Debian:14/node-dompurify","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-116803"}],"summary":"DOMPurify before 3.4.17 contains a cross-site scripting vulnerability that allows attackers to keep event handlers armed when an IN_PLACE hook removes a parent or sibling node. Attacker markup in deta"}