{"action":"Upgrade electrum to 4.7.2+dfsg-1 or later.","affected":[{"fixed":"4.7.2+dfsg-1","introduced":"0"}],"component":"electrum","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.7.2+dfsg-1"],"id":"tcs_01M61113DZW7GPZRXRCPEAP2CM","modified_at":"2026-11-02T16:00:07.229690209Z","published_at":"2026-10-27T14:16:40.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-117602","https://security-tracker.debian.org/tracker/CVE-2026-117602"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-117602","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-117602"}],"summary":"Electrum 4.6.0 before 4.7.2 contains an authorization bypass in the external plugin loader, which executes a plugin's __init__.py module when the plugin is marked enabled in the config file, without v"}