{"action":"Upgrade electrum to 4.8.1+dfsg-1 or later.","affected":[{"fixed":"4.8.1+dfsg-1","introduced":"0"}],"component":"electrum","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.1+dfsg-1"],"id":"tcs_01M6111DQS04MDHYXM3NGCP7ZZ","modified_at":"2026-11-02T16:00:07.229549664Z","published_at":"2026-10-27T14:16:40.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-117603","https://security-tracker.debian.org/tracker/CVE-2026-117603"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-117603","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-117603"}],"summary":"Electrum before 4.7.2 contains a spending limit bypass vulnerability in the Nostr Wallet Connect plugin that allows malicious NWC clients to exceed daily_limit_sat by exploiting non-atomic budget chec"}