{"action":"Upgrade crass to 1.0.7 or later.","affected":[{"fixed":"1.0.7","introduced":"0"}],"component":"crass","cve_ids":["CVE-2026-61848"],"ecosystem":"RubyGems","epss":0.00486,"exploited":false,"fixed_versions":["1.0.7"],"ghsa_id":"GHSA-8vfg-2r28-hvhj","id":"tcs_01M6495QWQRT3TEGKJ1CKKJN0N","modified_at":"2026-10-29T16:45:04.487777722Z","published_at":"2026-10-29T16:35:29Z","references":["https://osv.dev/vulnerability/GHSA-8vfg-2r28-hvhj","https://github.com/rgrove/crass/security/advisories/GHSA-8vfg-2r28-hvhj","https://github.com/rgrove/crass","https://github.com/rgrove/crass/releases/tag/v1.0.7","http://github.com/rgrove/crass/commit/da29664648bf80a97a6439e030a4814291c9afa5"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-8vfg-2r28-hvhj","url":"https://osv.dev/vulnerability/GHSA-8vfg-2r28-hvhj"},{"source":"nvd","source_id":"CVE-2026-61848","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-61848"}],"summary":"Crass: Non-ASCII characters cause superlinear CPU consumption"}