{"action":"Upgrade crass to 1.0.7 or later.","affected":[{"fixed":"1.0.7","introduced":"0"}],"component":"crass","cve_ids":["CVE-2026-61846"],"ecosystem":"RubyGems","epss":0.00486,"exploited":false,"fixed_versions":["1.0.7"],"ghsa_id":"GHSA-6jxj-px6v-747w","id":"tcs_01M6495WTKPXY8PKTNY2WQQPBJ","modified_at":"2026-10-29T16:45:05.394588176Z","published_at":"2026-10-29T16:35:16Z","references":["https://osv.dev/vulnerability/GHSA-6jxj-px6v-747w","https://github.com/rgrove/crass/security/advisories/GHSA-6jxj-px6v-747w","https://github.com/rgrove/crass/commit/cf68287356ec6e20d51cfc4a2d0c3912b7334e99","https://github.com/rgrove/crass","https://github.com/rgrove/crass/releases/tag/v1.0.7"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-6jxj-px6v-747w","url":"https://osv.dev/vulnerability/GHSA-6jxj-px6v-747w"},{"source":"nvd","source_id":"CVE-2026-61846","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-61846"}],"summary":"Crass: Deeply nested CSS blocks and functions can trigger a SystemStackError or excessive memory usage"}