{"action":"Upgrade firejail to 0.9.44.4-1 or later.","affected":[{"fixed":"0.9.44.4-1","introduced":"0"}],"component":"firejail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.44.4-1"],"id":"tcs_01M65PY65VF7RXW6R86TB3P2R1","modified_at":"2026-10-30T06:00:04.953978844Z","published_at":"2017-03-23T16:59:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-5206","https://security-tracker.debian.org/tracker/CVE-2017-5206"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-5206#Debian:14/firejail","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-5206"}],"summary":"Firejail before 0.9.44.4, when running on a Linux kernel before 4.8, allows context-dependent attackers to bypass a seccomp-based sandbox protection mechanism via the --allow-debuggers argument."}