{"action":"Upgrade qt6-qtwebengine to 6.11.0-r5 or later.","affected":[{"fixed":"6.11.0-r5","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r5"],"id":"tcs_01M6G9P386RJKPKKWR9JY24V8Q","modified_at":"2026-11-03T06:30:18.247095391Z","published_at":"2026-04-15T20:16:43.690Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-6363","https://security.alpinelinux.org/vuln/CVE-2026-6363"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-6363","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-6363"}],"summary":"Type Confusion in V8 in Google Chrome prior to 147.0.7727.101 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security severity: Medium)"}