{"action":"Upgrade exim to 4.98.5-r0 or later.","affected":[{"fixed":"4.98.5-r0","introduced":"0"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.98.5-r0"],"id":"tcs_01M6G9P765PKAX5Z8B9J6S7TXR","modified_at":"2026-11-03T06:30:18.291812910Z","published_at":"2026-07-24T05:16:49.890Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-66141","https://security.alpinelinux.org/vuln/CVE-2026-66141"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-66141","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-66141"}],"summary":"Exim before 4.99.5 allows .forward privilege escalation because force_command for a pipe transport is mishandled."}