{"action":"Upgrade qt6-qtwebengine to 6.11.1-r1 or later.","affected":[{"fixed":"6.11.1-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r1"],"id":"tcs_01M6G9PBGC7KXXX2T7N7N8JYYC","modified_at":"2026-11-03T06:30:18.538029933Z","published_at":"2026-05-06T19:16:47.427Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7967","https://security.alpinelinux.org/vuln/CVE-2026-7967"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7967","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7967"}],"summary":"Insufficient validation of untrusted input in Navigation in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox esc"}