{"action":"Upgrade graphicsmagick to 1.3.25-r0 or later.","affected":[{"fixed":"1.3.25-r0","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["1.3.25-r0"],"id":"tcs_01M6G9Q0VX9W6JVSSMYQDRK82C","modified_at":"2026-11-03T06:30:20.382422920Z","published_at":"2017-02-06T17:59:00.233Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-7447","https://security.alpinelinux.org/vuln/CVE-2016-7447"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-7447#Alpine:v3.12/graphicsmagick","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-7447"}],"summary":"Heap-based buffer overflow in the EscapeParenthesis function in GraphicsMagick before 1.3.25 allows remote attackers to have unspecified impact via unknown vectors."}