{"action":"Upgrade wireshark to 2.0.5-r0 or later.","affected":[{"fixed":"2.0.5-r0","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["2.0.5-r0"],"id":"tcs_01M6G9R8J8E1V2HZERJC2FZ9AH","modified_at":"2026-11-03T06:30:20.464155152Z","published_at":"2016-08-06T23:59:13.557Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-6513","https://security.alpinelinux.org/vuln/CVE-2016-6513"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-6513#Alpine:v3.17/wireshark","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-6513"}],"summary":"epan/dissectors/packet-wbxml.c in the WBXML dissector in Wireshark 2.x before 2.0.5 does not restrict the recursion depth, which allows remote attackers to cause a denial of service (application crash"}