{"action":"Upgrade graphicsmagick to 1.3.26-r0 or later.","affected":[{"fixed":"1.3.26-r0","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["1.3.26-r0"],"id":"tcs_01M6G9SSVZCJKN6PSW11DZK0FB","modified_at":"2026-11-03T06:30:21.340798646Z","published_at":"2017-01-18T17:59:01.027Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-7997","https://security.alpinelinux.org/vuln/CVE-2016-7997"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-7997#Alpine:v3.16/graphicsmagick","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-7997"}],"summary":"The WPG format reader in GraphicsMagick 1.3.25 and earlier allows remote attackers to cause a denial of service (assertion failure and crash) via vectors related to a ReferenceBlob and a NULL pointer."}