{"action":"Upgrade wireshark to 2.0.5-r0 or later.","affected":[{"fixed":"2.0.5-r0","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["2.0.5-r0"],"id":"tcs_01M6G9V1A0CC98CNBKXYNSVFGC","modified_at":"2026-11-03T06:30:21.851357227Z","published_at":"2016-08-06T23:59:02.633Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-6505","https://security.alpinelinux.org/vuln/CVE-2016-6505"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-6505#Alpine:v3.21/wireshark","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-6505"}],"summary":"epan/dissectors/packet-packetbb.c in the PacketBB dissector in Wireshark 1.12.x before 1.12.13 and 2.x before 2.0.5 allows remote attackers to cause a denial of service (divide-by-zero error and appli"}