{"action":"Upgrade wireshark to 2.0.5-r0 or later.","affected":[{"fixed":"2.0.5-r0","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["2.0.5-r0"],"id":"tcs_01M6G9VJYEA14W8MAT26NRXR9C","modified_at":"2026-11-03T06:30:21.980085364Z","published_at":"2016-08-06T23:59:07.947Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-6509","https://security.alpinelinux.org/vuln/CVE-2016-6509"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-6509#Alpine:v3.16/wireshark","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-6509"}],"summary":"epan/dissectors/packet-ldss.c in the LDSS dissector in Wireshark 1.12.x before 1.12.13 and 2.x before 2.0.5 mishandles conversations, which allows remote attackers to cause a denial of service (applic"}