{"action":"Upgrade graphicsmagick to 1.3.26-r0 or later.","affected":[{"fixed":"1.3.26-r0","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["1.3.26-r0"],"id":"tcs_01M6G9X0M2138X04FSN5JDW7JZ","modified_at":"2026-11-03T06:30:22.389443099Z","published_at":"2017-01-18T17:59:00.997Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-7996","https://security.alpinelinux.org/vuln/CVE-2016-7996"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-7996#Alpine:v3.17/graphicsmagick","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-7996"}],"summary":"Heap-based buffer overflow in the WPG format reader in GraphicsMagick 1.3.25 and earlier allows remote attackers to have unspecified impact via a colormap with a large number of entries."}