{"action":"Upgrade drupal7 to 7.86-r0 or later.","affected":[{"fixed":"7.86-r0","introduced":"0"}],"component":"drupal7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["7.86-r0"],"id":"tcs_01M6G9XRHVGA6M2NMS0ZC62PKP","modified_at":"2026-11-03T06:30:22.891442748Z","published_at":"2017-03-15T16:59:00.173Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-7103","https://security.alpinelinux.org/vuln/CVE-2016-7103"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-7103#Alpine:v3.19/drupal7","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-7103"}],"summary":"Cross-site scripting (XSS) vulnerability in jQuery UI before 1.12.0 might allow remote attackers to inject arbitrary web script or HTML via the closeText parameter of the dialog function."}