{"action":"Upgrade firefox-esr to 45.6.0 or later.","affected":[{"fixed":"45.6.0","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["45.6.0"],"id":"tcs_01M6GA00R9Q197EY0TDYXF78YP","modified_at":"2026-11-03T06:30:23.793995046Z","published_at":"2018-06-11T21:29:02.140Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9898","https://security.alpinelinux.org/vuln/CVE-2016-9898"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9898","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9898"}],"summary":"Use-after-free resulting in potentially exploitable crash when manipulating DOM subtrees in the Editor. This vulnerability affects Firefox < 50.1, Firefox ESR < 45.6, and Thunderbird < 45.6."}