{"action":"Upgrade phpmyadmin to 4.6.5.2-r0 or later.","affected":[{"fixed":"4.6.5.2-r0","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["4.6.5.2-r0"],"id":"tcs_01M6GA0FVF4GR9YJB9Y5RSTZ2K","modified_at":"2026-11-03T06:30:23.834200294Z","published_at":"2016-12-11T02:59:56.243Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9857","https://security.alpinelinux.org/vuln/CVE-2016-9857"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9857#Alpine:v3.17/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9857"}],"summary":"An issue was discovered in phpMyAdmin. XSS is possible because of a weakness in a regular expression used in some JavaScript processing. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4"}