{"action":"Upgrade clamav to 0.99.3-r0 or later.","affected":[{"fixed":"0.99.3-r0","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["0.99.3-r0"],"id":"tcs_01M6GAAFSB4BEVT9TBKJMBM2H6","modified_at":"2026-11-03T06:30:27.515212287Z","published_at":"2018-01-26T20:29:00.283Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-12374","https://security.alpinelinux.org/vuln/CVE-2017-12374"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-12374#Alpine:v3.21/clamav","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-12374"}],"summary":"The ClamAV AntiVirus software versions 0.99.2 and prior contain a vulnerability that could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on an affected device."}