{"action":"Upgrade webkit2gtk to 2.14.5-r0 or later.","affected":[{"fixed":"2.14.5-r0","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["2.14.5-r0"],"id":"tcs_01M6GAJHWFHM5MQ7AZME23KEXZ","modified_at":"2026-11-03T06:30:30.869992334Z","published_at":"2017-02-20T08:59:05.433Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-2373","https://security.alpinelinux.org/vuln/CVE-2017-2373"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-2373","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-2373"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. Safari before 10.0.3 is affected. tvOS before 10.1.1 is affected. The issue involves the \"WebKit\" component. It allows"}