{"action":"Upgrade webkit2gtk to 2.14.5-r0 or later.","affected":[{"fixed":"2.14.5-r0","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.7","exploited":false,"fixed_versions":["2.14.5-r0"],"id":"tcs_01M6GAJSTD4H3SJ7AXPYX8SRJK","modified_at":"2026-11-03T06:30:30.882139355Z","published_at":"2017-02-20T08:59:05.370Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-2371","https://security.alpinelinux.org/vuln/CVE-2017-2371"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-2371#Alpine:v3.7/webkit2gtk","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-2371"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. The issue involves the \"WebKit\" component, which allows remote attackers to launch popups via a crafted web site."}