{"action":"Upgrade webkit2gtk to 2.14.5-r0 or later.","affected":[{"fixed":"2.14.5-r0","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["2.14.5-r0"],"id":"tcs_01M6GAKEA1AFQEMYZBMBJ9YJVY","modified_at":"2026-11-03T06:30:31.705489344Z","published_at":"2017-02-20T08:59:05.167Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-2365","https://security.alpinelinux.org/vuln/CVE-2017-2365"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-2365#Alpine:v3.16/webkit2gtk","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-2365"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. Safari before 10.0.3 is affected. tvOS before 10.1.1 is affected. The issue involves the \"WebKit\" component. It allows"}